Discord API outage
Resolved
Aug 7, 2026 at 10:51pm UTC
All bots are online, I had to reboot them all manually. Thanks again for your patience!
All commands should be working. If there's still problems feel free to hit me up!
Affected services
Updated
Aug 7, 2026 at 10:42pm UTC
Seems like the API is working again. The Discord Bots are restarting progressively. Thanks for your patience!
Affected services
Updated
Aug 7, 2026 at 10:25pm UTC
The issue has been identified by Discord and they are working on a fix.
Affected services
Created
Aug 7, 2026 at 10:19pm UTC
An issue is currently ongoing on Discord API making all channels not accesible and bots not working.
No further information at the moment.
SRV4 is working normally for Twitch Bots but the server is logging a lot of Discord API errors. The Discord bots are down on server's side the time the issue is resovled by Discord.
Affected services