SRV4 - Discord Bots down (partial)
Resolved
Aug 12, 2026 at 6:12am UTC
All bots affected have restarted successfully. I'll continue to monitor the fix during the rest of the day to assure the service isn't going down again.
Thanks for everyone's waiting!
Affected services
Updated
Aug 12, 2026 at 6:02am UTC
A fix has been working on and has been implemented. Bots affected are restarting progressively and results are being monitored to assure stability.
Thanks again for your patience about this, it shouldn't be longer.
Affected services
Updated
Aug 11, 2026 at 7:28pm UTC
The issue has been identified, but the fix will take some time to be implemented as I'm away from home. Thanks again for understanding and patience, I hope resolving this shortly.
Affected services
Created
Aug 11, 2026 at 6:57pm UTC
I'm investigating an issue of why some Discord bots are not up on the server.
Thanks for your patience.
Affected services