Back to overview
Downtime
Discord API outage
May 8, 2026 at 7:13pm UTC
Affected services
Discord API
Spiny Shell (SRV4)
Resolved
May 8, 2026 at 10:44pm UTC
Discord has resolved the incident, and bots are now working again after rebooting.
Affected services
Updated
May 8, 2026 at 10:40pm UTC
Discord has recovered most of their systems to make it functional again. Bots are rebooting and results are being monitored.
Affected services
Created
May 8, 2026 at 7:13pm UTC
Discord is currenly having an API outage, making Discord bot hosted on Spiny Shell (SRV4) not working.
SRV4 is working normally. Other bots on other platforms are not affected by this incident.
Discord is on the way to investigate the issue.
Affected services