Back to overview
Resolved
Discord DM issue
Aug 4, 2026 at 6:49pm UTC
Affected services
Discord API
Resolved
Aug 4, 2026 at 8:19pm UTC
The incident has been resolved by Discord and commands who uses DMs are now 100% operational.
Affected services
Updated
Aug 4, 2026 at 7:59pm UTC
A fix has been implemented and Discord is monitoring the results. You should give a try to your commands who sends DMs to test it out.
Affected services
Created
Aug 4, 2026 at 6:49pm UTC
Discord is investigating a problem that cause direct messages not being delivered:
Bots cannot deliver direct messages as well.
Regular commands who doesn't need to send a DM works normally.
SRV4 is working normally.
Affected services